« 奥華子ライブ@梅田DTタワー | トップページ | 10年ぶりのWesternDigital »

2008年4月13日 (日)

フォーマットが完了しない

080413newpc 今日は6年ぶりに自宅パソコンを更新しようとふと思い立ち、日本橋を回ってパーツを買ってきました。
CPU,マザーボード,メモリ,HDD,DVDドライブに加えて今回はケース・電源にWinXPpro(DSP)まで新品を買ったので、ほとんど新品パソコン購入の様相。
グラフィックはGeForce6800Ultraがじゃんぱらで5980円(中古)で売られていたのを捕獲(SoftQuadro化&立体視できれば万々歳)。
で、帰ってきて組み立て。1時間くらいで組みあがる。
しかし、WindowsXPをインストールするところで問題発生。
WindowsのインストーラがHDDを認識しない。
で、これについてはWebを少し検索してみて、SATAの動作モードをUDMA5にして試してみたら、認識はされるようになった。
が、さらに問題発生。こんどはパーティションを作成するとエラー。

フォーマットが完了しない♪
パーティション何回やっても作れない♪
別のPCでも試してみたけど壊れているのか意味がない♪
なんて歌いたくなるね。

…ということで最近流通しはじめたばかりのSeagate ST3320613AS相手に大苦戦。
試しにRAID1かけてデータ用にするために買ったST3500320ASを使ってみると何事もなかったかのようにあっというまにインストール完了。でものもとはWindowsインストールドライブをST3320613ASにしたいから。ST3500320ASに入ってもなぁ…使えないよ…って感じ。
…絶対これ壊れてるよ。しかもすごい微妙な感じの壊れ方・・・。

とりあえず来週末くらいに初期不良ってことでHDD持ってお店に行くかなぁ…。
HDDの初期不良ってはじめてだ。
日本橋まで往復1000円の損失か・・・。

ところで関係ないけどまめ知識。
フジのデジカメ、100_FUJIのフォルダでDSCF0001.JPGから順に保存されてくけど、DSCF9999.JPGの次は101_FUJIのDSCF0001.JPGから始まるらしい。
うちのFinePixF11がついに撮影枚数10000枚を超えたので判明。

|

« 奥華子ライブ@梅田DTタワー | トップページ | 10年ぶりのWesternDigital »

コメント

はじめまして。
実は自分もST3320613ASの認識でハマっています。

ST3320613ASを2台買いまして、サブPCの方にはすんなりOSのインストールができたのですが、
メインPCの方はどうにもまともにOSをインストールできない状況になってます。
一回交換しましたが、同じ状態です。

ちなみにメインPCのマザボはP5B Deluxeです。

自分もこれから試行錯誤してみますが、
何か進展があれば記事を書いて頂けるとうれしいです。

メアドは適当に入れちゃいますね。

投稿: 和田 | 2008年4月17日 (木) 02時55分

はじめまして。
そうですか。他にも似た状況の方がいるのですね。
こちらはその後当該HDDをサポートに持って行ったところサポートでも認識されず、初期不良ということで交換になりました。
しかし困ったことに、その交換になったHDDでも同様のフォーマットが完了しないトラブルが再び発生しています。
新HDDはサポート窓口でSeatools他でチェックを掛けてもらったものなのですが(領域確保のテストはしてもらわなかった)、少なくともうちのP5K-Eに接続した後は正常動作していません。Seatoolsもショートタイプは以外のテストは完了しません。
…というわけで、現状では4種類ほどの可能性を考えています。
1.自分は連続して不良品に当たるほど運が悪かった。
2.先週末大阪日本橋にあったST3320613ASは何故かとても微妙な不良品の多いロットだった。
3.P5K-EとST3320613ASには致命的な相性問題があって接続するとHDDがおかしな壊れ方をしてしまう。…にもかかわらずP5K-E+ST3500320ASならOK。
4.うちのP5K-Eは壊れていてST3320613AS限定で壊してしまう。
という4パターン。どれもなんだか変ですが…。
P5B Deluxeでも同様だとなると、3の可能性も高いのかな・・・という感想です。
なにはともあれ週末にはマザー+CPU+メモリセット持参で再びサポート窓口に持ち込予定です…。
続報あればよろしくおねがいします。

投稿: のもと | 2008年4月17日 (木) 06時23分

どうも。
自分はあきらめてしまいました。

HPのML115という奴のCPUを5600+に乗せ代えたサブ機では問題なく使用できますが、
P5B Deluxeを使ったメイン機では、
認識することが稀で、
起動時のディスクの検出でもやたらと時間がかかる。

ディスク管理でも認識しませんしね。

ジャンパを弄ってみても駄目でした。

不幸中の幸いですが、サブ機はHDDをほとんど乗せていなく、
増設予定ではありましたので、まあいいかなと。

ASUSの一部のマザボとST3320613ASが相性悪いんだと思ってます。
ちなみに、うちのHDDはほとんどseegateなんで、ST3320613ASが特別なんじゃないかなー。
ちなみに購入地は秋葉原です。

ただ、ASUSは今一番売れてるマザボだろうから、
もう少し事例があっていいと思うのですがね。

他社の320GBプラッタHDDでも試して見たい所ですが、
試すとしても予算の関係上来月以降ですね。

構成の詳細なんかはうちのブログにそのうち投下します。
ヲタブログなんで、鳥肌注意!

投稿: 和田 | 2008年4月18日 (金) 02時20分

同じシーゲートのHDDとの組み合わせでトラブルが出る様です。(サポートで確認)当方はギガバイトMBですが皆様と同じトラブルが出ました。

投稿: Fumi | 2008年5月 6日 (火) 10時36分

今ST3320613AS相手にちょっと苦戦してます。マザボはGigabyteのP35-DS3RのRev2.0です。使ってるチップセットの組み合わせはP5K-Eと同じですね。
で、今回はこれと3500320ASをデータ用として増設したところ、3500320ASはすんなりいけたんですけど3320613の方は明らかにPOST画面での認識でこけてました。WindowsVistaが無事起動し、記憶域管理までいけても記憶域マネージャを落としてしまいます。フォーマットできません・・・
幸い外付けUSB式のHDDを持っていたため急遽分解代わりに613ASを突っ込んでみたところ、何とか認識しています。現在フォーマット中。どうなることやら。もしかしたらICH9Rとの相性問題なのかもしれませんね。

投稿: ななしさん | 2008年5月17日 (土) 22時51分

>>ななしさん
こんにちは。
3500320ASはうちでも全く問題なく安定動作しています。
本当、何が問題なのでしょうね。
単純なICH9RとST3320613ASの相性問題だとするともっと一大事になっていそうな気もしますし、うちでは玄人志向SATAD-IDE+Gigabyte GA-8IEXPでもフォーマットできませんでしたし・・・。

投稿: のもと | 2008年5月21日 (水) 08時13分

こんばんは。はじめまして。

ほぼ同じ環境で、同じ症状です。

P5K-E
ST3320613AS(SD22)
ST3500320AS(SD15)

まず613ASのみを接続し、VISTA
HOME PREMIUMをインストール。
これはすんなりでした。

しかしデータ用として320ASの接続を
試みたところOSが立ち上がらず。
電源系統を分けてもだめで、
320ASからSATAケーブルを抜いてもだめ。
さらに電源ケーブルを抜き完全に未接続に
したらOS立ち上がりました。
つまり、320ASに電源ケーブルをつないでる
だけでもOSが起動しないというわけのわからな
い状況です。

とりあえず今度は320ASにOS入るかどうか
試してみます。

投稿: KEN | 2008年6月19日 (木) 22時35分

コメントを書く



(ウェブ上には掲載しません)




トラックバック


この記事へのトラックバック一覧です: フォーマットが完了しない:

« 奥華子ライブ@梅田DTタワー | トップページ | 10年ぶりのWesternDigital »